Link: http://broadcast.oreilly.com/2008/11/spring-python-and-amara.html For now, we are using Amara 1.2 because we need stable support. We definitely hope to migrate to 2.x someday, and we will have to deal with that python2.5+ requirement. This may require two versions of Spring Python. Supporting Python 2.4, 2.5, 2.6, 3+ all have impact on what we will support. There…